MouseBits

Advanced search  

News:

Pages: 1 2 [3] 4 5   Go Down

Author Topic: I seemed to be having problems with ABC  (Read 46932 times)

0 Members and 1 Guest are viewing this topic.

Timekeeper

  • Member
  • Offline Offline
  • Posts: 845
Re: I seemed to be having problems with ABC
« Reply #30 on: July 17, 2011, 05:41:36 AM »

Actually, my username would be listed on the torrent and I would know by now. ;D

Still connecting...does the geographic region affect how the torrent goes to and from?


Timekeeper
« Last Edit: July 17, 2011, 05:54:10 AM by Timekeeper »
Logged

pixelated

  • Uploader
  • Offline Offline
  • Posts: 7034
Re: I seemed to be having problems with ABC
« Reply #31 on: July 17, 2011, 07:56:29 AM »

Still connecting...does the geographic region affect how the torrent goes to and from?
I don't think so.  I've successfully downloaded torrents that eyore has seeded.  I'm going to seed The Forever Project torrent as well.  If I see the same thing as eyore (a peer sporadically attempting to download), then it might be time to run some traceroutes.
Logged

eyore

  • V.I.P.
  • Offline Offline
  • Posts: 9693
Re: I seemed to be having problems with ABC
« Reply #32 on: July 17, 2011, 02:33:53 PM »

Ok so now I need to ask a question.
Where does a user name show up when downloading torrents?
Under "peers" (in Utorrent) I get a flag and an IP address. No usernames.
What am I missing?

The one attempting a download showed a US flag but it wasn't up long enough to copy the address down.

At the moment, I'm showing 8 seeds and 2 peers for the WDW and 7 seeds and 0 peers for Disneyland. None connected.
Logged
"The way to get started is to quit talking and begin doing."

Timekeeper

  • Member
  • Offline Offline
  • Posts: 845
Re: I seemed to be having problems with ABC
« Reply #33 on: July 18, 2011, 09:31:53 PM »

Ok so now I need to ask a question.
Where does a user name show up when downloading torrents?
Under "peers" (in Utorrent) I get a flag and an IP address. No usernames.
Sorry Eyore! My Mistake! I did check my Utorrent client and it does not list any infomation on a username.  :(


Timekeeper
Logged

eyore

  • V.I.P.
  • Offline Offline
  • Posts: 9693
Re: I seemed to be having problems with ABC
« Reply #34 on: July 18, 2011, 10:32:47 PM »

So, do tell, us, how are things going.
Plenty of seeds for both forever torrents so you should be getting some connections.
If not, What's it saying under the tracker tab now.
Also, have you tried other torrents and if so, are they working now?
We like to know what's happening and, if you are still having problems, we'll stick with you.
Logged
"The way to get started is to quit talking and begin doing."

Timekeeper

  • Member
  • Offline Offline
  • Posts: 845
Re: I seemed to be having problems with ABC
« Reply #35 on: July 19, 2011, 12:53:27 AM »

I should be getting connections by now too, it's all just a matter of waiting, because both Forever Torrents are really big files.

Well, I have downloaded the Multi-track "Christmas MP3" Torrent successfully; I also have the "A Day at Disneyland LP" and "Anita Bryant Sings and Narrates the Orange Bird LP and Book" Torrents, both not yet downloaded. UPDATE: I am downloading both said torrents, just waiting.


Timekeeper
« Last Edit: July 19, 2011, 01:31:50 AM by Timekeeper »
Logged

eyore

  • V.I.P.
  • Offline Offline
  • Posts: 9693
Re: I seemed to be having problems with ABC
« Reply #36 on: July 19, 2011, 01:27:59 AM »

So they are showing up in the window but are they connecting to the tracker and have started downloading (rather than just saying "downloading")? That means the download column should be showing the rate in kbps and a number of seeders/peers should show.
If they show (0), it's not connected.
We just need to confirm that you have actually made the connection.
Depending on the download speed, it could take a long time for the forever torrents to complete so don't worry - as long as you are getting something..
Logged
"The way to get started is to quit talking and begin doing."

Timekeeper

  • Member
  • Offline Offline
  • Posts: 845
Re: I seemed to be having problems with ABC
« Reply #37 on: July 19, 2011, 01:34:17 AM »

The Forever Torrents still show zero, I am going to continue to wait.


Timekeeper
Logged

eyore

  • V.I.P.
  • Offline Offline
  • Posts: 9693
Re: I seemed to be having problems with ABC
« Reply #38 on: July 19, 2011, 01:43:20 AM »

The Forever torrents show zero - in % downloaded or seeds/peers?
Because I'm seeding and not uploading at the moment, I don't see any active peers or seeds.
Utorrent shows 10 seeds for both.
It can take a long time to register in the % column because seeds may have a very low uploading rate (mine's normally around 40kbps).
Just making sure that you have now been able to connect to the tracker (tracker showing the mousebits tracker as "working").
If it is showing as "working", all should be well.
Logged
"The way to get started is to quit talking and begin doing."

Timekeeper

  • Member
  • Offline Offline
  • Posts: 845
Re: I seemed to be having problems with ABC
« Reply #39 on: July 19, 2011, 11:38:38 PM »

Zero percent as in downloading. Also, the tracker still lists it as 'offline (timed out.)' So, it can't be my PC nor ISP; could it be, that the tracker can't connect from my client?  Also, I forgot to mention that the Multi-track collection, 'Christmas MP3', worked outside of using the Mousebits tracker, because someone nearby had the torrent out and seeding.


Timekeeper
Logged

eyore

  • V.I.P.
  • Offline Offline
  • Posts: 9693
Re: I seemed to be having problems with ABC
« Reply #40 on: July 19, 2011, 11:54:23 PM »

If you are getting results fro other sites, the yes, your client isn't connecting to the tracker and we are trying to find out why.

Have you downloaded anything from mousebits at all? (that is either completed a download or at least started it and showing a % downloaded) - not just sitting there waiting to download?
Please ignore the Christmas one - that was a duplicate from another site - nothing to do with the Mousebits tracker at all.

That answer should now point us in the right direction.


Just as a thought, does the tracker info show this "http://www.mousebits.com:2710/"   and then a long number  (don't click on it, it leads nowhere)

You could also try deleting the torrent file from your PC and re-downloading it - just in case something got screwed up.

Finally, remind us what OS you are using.


« Last Edit: July 20, 2011, 12:07:43 AM by eyore »
Logged
"The way to get started is to quit talking and begin doing."

Timekeeper

  • Member
  • Offline Offline
  • Posts: 845
Re: I seemed to be having problems with ABC
« Reply #41 on: July 20, 2011, 02:34:04 AM »

No, nothing has downloaded at all, completed or other wise.
The tracker info does show the same as you posted.
I am now re-downloading the DL Forever Torrent.
My OS is Windows 7, home edition.


Timekeeper
Logged

eyore

  • V.I.P.
  • Offline Offline
  • Posts: 9693
Re: I seemed to be having problems with ABC
« Reply #42 on: July 20, 2011, 01:43:14 PM »

Well I have run out of ideas now but a couple more things to try. At least we are narrowing things down.
The client is obviously working fine since you can download from other sites.
Your ISP can't be blocking for the same reason.
Your client must be working OK as you can download from the other sites as well.
I can only suggest clearing all your Internet caches and deleting any cookies referring to Mousebits that you can find (you may have to do it for each browser that you have).
Have you tried switching any firewalls to OFF and also any antivirus stuff?
I would try that and see if it connects to the tracker (don't forget to switch them back on again though).
At least it can rule them out as a problem.
I doubt it's any settings in the client as mine ran fine when I got Windows 7 on a new PC without changing anything (other than the folder to download to).

I can only guess that maybe  Mousebits may not be seeing you as a member as far as downloading goes (or your PC is still reading a cookie that says you are not yet a member).
I'm running Windows 7 so that's not a problem.
One final question, what browser(s) are you using? - IE, Firefox, Google Chrome etc?
I'm thinking maybe a conflict there.
It's unlikely that you would/could have blocked Mousebits as you can get through to the main pages.
It may be an idea to PM Dajatje (an admin) to ask if anything in your membership went wrong. He has access to that stuff - I don't.
It's possible that something happened. I've seen something like that happen when a validating member is changed to a full member but that's usually just being unable to see any of the torrents. Still, worth a try but try the other suggestions first.
Logged
"The way to get started is to quit talking and begin doing."

Timekeeper

  • Member
  • Offline Offline
  • Posts: 845
Re: I seemed to be having problems with ABC
« Reply #43 on: July 21, 2011, 08:02:56 AM »

Well, I PMed an Admin, so now I will just wait and look at some articles.


Timekeeper
Logged

eyore

  • V.I.P.
  • Offline Offline
  • Posts: 9693
Re: I seemed to be having problems with ABC
« Reply #44 on: July 21, 2011, 02:09:19 PM »

I do recall (in a post that earningmyfins linked to today) that there was a case when a membership didn't register for the torrents section.
The solution there was to re-register (using a different email address - that's important) and a slightly different username (which can be changed by an admin back to what you wanted).
That may be a temporary solution for you. Register again as, say, timekeeper2, reply to the email and see if that fixes it.
May be easier than waiting while the admins try and figure out what went wrong.
Do let us know what happens. It's always good to find out as we may be able to help others later.
Logged
"The way to get started is to quit talking and begin doing."
Pages: 1 2 [3] 4 5   Go Up